[HNL] Degraded Network issue
Incident Report for hnl
Resolved
CloudSigma would like to inform you that the issue has been identified and resolved. All Support activities were conducted under the strict supervision of DevOps and Operations staff.

We are sorry for any and all caused inconveniences.
Posted Feb 25, 2021 - 14:50 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a problem with one of the routers in our Honolulu Cloud Location.

There is no impact on already existing/running customer’s virtual machines, hosts, and network accessibility.

Our DevOps team is working on restoring the normal operation of the user interface. Please accept our apologies for the caused inconvenience.
Posted Feb 25, 2021 - 14:18 UTC
This incident affected: Honolulu Cloud.