[HNL] Unavailable WebApp

Incident Report for hnl

Resolved

CloudSigma would like to inform you that the WebApp in the Honolulu cloud is now accessible and fully operational.

We appreciate your understanding.
Posted Aug 02, 2025 - 06:06 UTC

Investigating

CloudSigma would like to inform you that the UI in the Honolulu region is not accessible at the moment.

Be advised that already running services are not impacted. We are working on resolving the issue as soon as possible.
Posted Aug 02, 2025 - 04:36 UTC
This incident affected: Honolulu Cloud.