CloudSigma would like to inform you that one of our upstream Internet Service Providers (ISPs), in Honolulu, successfully performed maintenance of their network infrastructure.
IMPACT: A brief interruption may have occurred while the traffic was being rerouted to another line. No impact was observed on running virtual machines, hosts, private network accessibility, and/or any other running services.
Posted May 09, 2025 - 10:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2025 - 07:00 UTC
Scheduled
CloudSigma would like to inform you that one of our internet service providers, for the Honolulu cloud location, is going to perform a planned maintenance of their network. During the maintenance, our provider will perform a network infrastructure augmentation, in order to improve and expand its capabilities.
IMPACT: During this time frame, a brief interruption is expected to occur while the traffic gets rerouted through our secondary line. No impact is expected on running virtual machines, hosts, private network accessibility and/or any other running services.
Posted May 06, 2025 - 03:07 UTC
This scheduled maintenance affected: Honolulu Cloud.