[HNL] Host Issue

Incident Report for hnl

Resolved

CloudSigma would like to inform you that our administrators have resolved the issue.

Thank you for understanding and we apologize for any inconvenience this issue might have caused.
Posted May 06, 2025 - 02:52 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing issues with some of our compute hosts in the Honolulu cloud location.

The servers running on them might be seen as unavailable and not reachable. However, the servers themselves are up and running.
Posted May 06, 2025 - 01:58 UTC
This incident affected: Honolulu Cloud.